Перейти к контенту
МОРСКОЙ АКВАРИУМ - форум Аква Лого

Еще не обслуживаете Ваш аквариум в Аква Лого? Стоит начать уже сегодня со скидкой 15%! Позвоните по телефону +7 (499) 745-00-33
Подробнее
Голубой неон – победитель в номинации “Выбор покупателей Аква Лого”! Почему же так популярны эти маленькие “светлячки”? Прежде всего потому, что они одни из самых ярких и самых дружелюбных обитателей аквариума!
INFgm

Проблема с Multicontroller 7096

Рекомендуемые сообщения

Подключил контроллер с помощью USB к компьютеру (ОС Windows7)

Установил программу, автоматически установились все драйвера.

Запускаю программу - Программа не может найти контроллер пишет: no unit found!

Индикаторы никакие не горят! Помпы 6095 две и Wawebox стоят и не работают.

Кто сталкивался помогите пожалуйста!

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если есть работающий "синий зуб", то нужно отключить. Обязательно! Это прога от тунза криво работает с портами.

 

Суть в следующем:

при первом запуске прога ищет контроллер и если находит, от заливает в него прошивку; после этой процедуры контроллер будет работоспособен.

 

Проблема в том, что если вы не дождались сообщения программы "контроллер не найден", а прерывали программу, то велик шанс, что из-за ошибки в прошивочном блоке версия ПО в контроллере ошибочно пропишется 255.255.255.255 и в дальнейшем никакая прошивка не установится.

Исправить это в домашних условиях не представляется возможным...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Допустим это произошло... Что делать дальше? :(

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Допустим это произошло... Что делать дальше? :(

Если произошло именно так и номер версии сбился, то все. Единственный вариант - отправлять по гарантии на фабрику, там заменят микросхему с прошивкой.

 

Иного способа нет, как уже обсуждалось на reefcentral.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

спасибо(((

А как точно узнать прошивка сбилась или нет?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот детали:

post-21837-1336571610_thumb.jpg

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Связался с sewatec.de, они просят выслать им неисправный контроллер за мой счет.

Отправят новый за их счет. Говорят это глюк очень частый и Tunze их меняет.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот детали:

Само устройство видно, но в предпоследней строке должен быть номер версии вместо "not defined". Если при запуске AVP loader ругается на номер версии при попытке прошить в окне статуса, то все.

 

Прошивка - файл .acy в каталоге. Поскольку файл лежит - прошить не удалось, при удачной прошивке он удаляется.

 

Как вариант, попробуйте последнюю версию скачать и установить.

http://www.tunze.com/software-download.htm...mp;L=5&C=RU

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я ее сказал эту версию. Установил прогу. Но в ней не отображается девайс. Пишет, что не найден. Установить прошивку можно только при определении девайса? Он не коннектится к нему. Причем сам девайс никак не риагирует. К примеру при первом подключении горели индикаторы и луна. А сейчас ничего.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня может быть похожая проблема, тоже программа не находит контроллер, но при этом виснет. Я, не выгружая первую зависшую программу, запускаю ее повторно и вторая отлично работает с девайсом.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня может быть похожая проблема, тоже программа не находит контроллер, но при этом виснет. Я, не выгружая первую зависшую программу, запускаю ее повторно и вторая отлично работает с девайсом.

 

При подключении помп к контролеру у вас горят индикаторы?

Я подключаю все у меня он никак не реагирует :(

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

При подключении помп к контролеру у вас горят индикаторы?

Я подключаю все у меня он никак не реагирует :(

 

Я уже не помню при первом подключении помп сразу загорелись индикаторы или только после настройки на компе. Вот вейвбокс точно подключился (и загорелся индикатор) только после настройки.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как вариант. Если проблемы с дровами. www.aqualogo.ru/phpbb2/index.php?showtopic=27692

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ух... меня обновление прошивки прошло успешно. Даже не знал о такой проблеме.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Буквально на днях получилновый контроллер с sewatec.de

Заменили по гарантии.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Новый заработал,процедура установки прошла успешно?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня на ноуте тоже писала нот фонд, я поставил программу на стационрный там заработало. Настраиваю контроллер отключив от него помпы

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Новый заработал,процедура установки прошла успешно?

 

Если честно еще не проверял. Пока не засолюсь - проверять не буду на всякий пожарный.

Боюсь я этот контроллер!

 

У меня на ноуте тоже писала нот фонд, я поставил программу на стационрный там заработало. Настраиваю контроллер отключив от него помпы

 

Стационарного нет, но тоже думаю дело в ноуте.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Стационарного нет, но тоже думаю дело в ноуте.

Коллеги, дело не в ноуте, а во включенном "синем зубе". В недрах техописаний на 7096 (на одном из ненашенских языков) написано, что определение контроллера может работать некорректно при работе зуба.

Поэтому отключаем его и все определяется моментально.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Коллеги, дело не в ноуте, а во включенном "синем зубе". В недрах техописаний на 7096 (на одном из ненашенских языков) написано, что определение контроллера может работать некорректно при работе зуба.

Поэтому отключаем его и все определяется моментально.

 

Да, я тоже об этом читал, однако у меня на ноуте нет блютуса, по-моему их уже с 2010 года на ноуты не ставят. Бесполезная функция.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Контроллер работает, вейв качает.

Что-то они замудрили с программами течения.

Кто-нибудь скиньте, пожалуйста, программу для 2-х помп и вейва для примера настройки.

 

Спасибо.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там не сложно.

 

Помопы надо подключить на 1 и 2 каналы, а вейв на 3 или 4.

 

Далее лучше настроить вейв бокс пока не включая помпы:

 

На помпах оставить нулевую мощность, поставить галочку wavecontroller

и нажать кнопочку "autoadjust start" для автоматического подбора резонансой частоты Вашего аквариума.

Наблюдаете за работой вейва и как только а акве появится нужная вам волна нажимайте на стоп и запомните резонансную частоту в окошке "wave".

 

 

Потом можете настроить уже помпы на любом типе течения.

Что бы помпы работали в резонансе с вейвом выбирайте "pulse only" и ставьте "pulse flow" такую же как у вейва в окошке "wave".

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединиться к обсуждению

Вы можете ответить сейчас, а зарегистрироваться позже. Если у вас уже есть аккаунт, войдите, чтобы ответить от своего имени.

Гость
Ответить в этой теме...

×   Вы вставили отформатированный текст.   Удалить форматирование

  Допустимо не более 75 смайлов.

×   Ваша ссылка была автоматически заменена на медиа-контент.   Отображать как ссылку

×   Ваши публикации восстановлены.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Зарузка...

×
×
  • Создать...